ant dva 配置.webpackrc的extraBabelPlugins时报”.libraryName is not a valid Plugin property”的错误

node版本8.9.3,dva版本2.1.0,dva-cli版本0.9.2~~

将原来的写法改成了这样,就好了,注意看,相当于给extraBabelPlugins的属性值又多包了一层”[”

{
    "extraBabelPlugins": [["import", {"libraryName": "antd", "libraryDirectory": "es", "style": "css" }]],
}

感谢看完指鹤文章,希望指鹤的文章对您有所帮助。

闲暇时,指鹤喜欢写一些文章,部分发表在了豆瓣,若是您对此感兴趣,您可以点击下面连接支持下指鹤,指鹤在此表示感谢了

绝命笔记 一封匿名信引发的追寻 迷案追凶 量子危机

Leave a Reply